Cloud services is experiencing some issues with controllers registering.
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 15:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2022 - 14:14 EDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2022 - 13:25 EDT
Update
We know what the problem is. We are investigating how to resolve it.
Posted Aug 22, 2022 - 12:45 EDT
Investigating
We are currently investigating this issue.
Posted Aug 22, 2022 - 12:30 EDT
This incident affected: Partner Services Health (Service: Control4 Composer Express, Service: Control4 Composer Pro, Website: my.control4.com) and End-Customer Services Health (Mobile App: Control4 Intercom Anywhere Android, Mobile App: Control4 Intercom Anywhere iOS, Service: Control4 Google Assistant, Service: Control4 Intercom Anywhere).