We have identified a problem with our Control4 update service

Incident Report for Snap One

Resolved

As of 6:15 a.m. EDT, the situation was fully resolved. We will continue to investigate the root causes and focus on improving our services.

Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Apr 15, 2025 - 09:29 EDT

Monitoring

The update service has stabilized and has returned to normal, you may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.

Thanks, Your Snap One Engineering team
Posted Apr 15, 2025 - 06:19 EDT

Identified

We are aware of the impacts on Control4 update service and are actively engaged in determining the cause. More details will follow.

Thanks, Your Snap One Engineering team
Posted Apr 15, 2025 - 05:30 EDT
This incident affected: Control4 Health (Service: Control4 Updates).