Service impact to Control4 services
Incident Report for Snap One
Resolved
Services have remained stable. We will investigate the root cause and apply lessons learned to improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Jul 19, 2024 - 06:39 EDT
Monitoring
We have recovered and are monitoring a 3rd party service outage that has impacted Control 4 services.
Posted Jul 19, 2024 - 05:45 EDT
This incident affected: Partner Services Health (Service: Control4 Composer Express, Service: Control4 Composer Pro) and End-Customer Services Health (Mobile App: Control4 Intercom Anywhere Android, Service: Control4 Access Anywhere, Service: Control4 Intercom Anywhere).