Pandora is experiencing issues and may impact some Snap One customers
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 15:10 EDT
Monitoring
Pandora is experiencing an issue with playback on devices which includes Control4 systems. Read more about it here:

https://twitter.com/PandoraSupport/status/1519364461550784514?cxt=HHwWhMCy8bD77pUqAAAA
Posted Apr 27, 2022 - 13:37 EDT
This incident affected: Third Party Integrations Health (e.g., Spotify, Jandy, Tidal, etc.) (Pandora).