Page loading issue
Incident Report for Snap One
Resolved
Issue has been resolved.
Posted Jul 23, 2024 - 15:36 EDT
Monitoring
We have successfully implemented and validated a fix. We will continue to monitor.
Posted Jul 23, 2024 - 12:10 EDT
Investigating
We have received reports of some snapav.com users encountering issues with web pages not loading and displaying an error message. This is more prevalent on pages outside of the product catalog. Our team is investigating this incident and will provide updates once we have more information.
Posted Jul 23, 2024 - 11:43 EDT
This incident affected: SnapOne Websites Health (Website: snapav.com).