As of 3:00pm ET the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.
Your Snap One Engineering team
Posted Apr 20, 2026 - 15:07 EDT
Monitoring
We identified an issue that degraded Composer Pro remote access and certain legacy Control4 remote connections. A fix has been issued and Composer Pro remote connections are now working, though connection times may be slower than normal as services continue to come back online and fully stabilize. Integrator impact: Remote access using legacy Control4 OS2 and OS3 connectivity, including legacy remote Composer workflows and some cloud‑connected drivers, was affected during this incident. End‑customer impact: Customers using legacy Control4 OS2 or older OS3 environments may have experienced degraded access for services relying on legacy connectivity, including the legacy Control4 mobile app, Alexa, Google, and other web‑connected drivers. Customers running the latest supported software on Control4 OS3 or Control4 X4 are not impacted. We will continue to monitor closely and provide additional updates as services fully stabilize.
Thanks, Your Snap One Engineering team
Posted Apr 20, 2026 - 14:46 EDT
This incident affected: Control4 Health (Service: Control4 Access Anywhere, Service: Control4 Composer Express, Service: Control4 Composer Pro).