As of 07:10 pm ET, the situation was fully resolved, and all new purchase transactions are functioning as expected. We are working through the transactions that previously failed during this state. We will dive deeper into root causes and continue to improve our services. Thank you for your patience and understanding.
Your Snap One Engineering team
Posted Jun 27, 2025 - 19:14 EDT
Monitoring
The fix has been applied to the Control4 Connect subscriptions, and we are monitoring as things stabilize. More details to follow.
Thanks, Your Snap One Engineering team
Posted Jun 27, 2025 - 18:27 EDT
Investigating
We have identified an issue with Control4 Connect subscriptions we are aware and actively investigating solutions and impact.
We have reported cases of the Control4 Connect subscriptions not processing through to completion in the Control4 mobile app. We are triaging the situation as quickly as possible. If you or your customer is running into this, please hold off on trying it multiple times. We will provide an update shortly.
Thanks, Your Snap One Engineering team
Posted Jun 27, 2025 - 17:45 EDT
This incident affected: Control4 Health (Mobile App: Control4 Intercom Anywhere Android, Mobile App: Control4 Intercom Anywhere iOS).