Degradation of *.control4.com services. Issue Identified. Investigation underway.
Incident Report for Snap One
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 16:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2023 - 14:24 EDT
Investigating
We have identified an issue with degraded service in Control4 Cloud Services. 
We are aware and actively investigating solutions and impact. More details to follow.

Thanks, Your Snap One Engineering team
Posted Apr 03, 2023 - 13:39 EDT
This incident affected: End-Customer Services Health (Mobile App: Control4 Intercom Anywhere Android, Mobile App: Control4 Intercom Anywhere iOS, Service: Control4 Access Anywhere, Service: Control4 APIs, Service: Control4 Intercom Anywhere, Website: customer.control4.com) and Partner Services Health (Website: dealer.control4.com, Website: dealer-emea.control4.com, Website: my.control4.com).