Difficulty accessing Knowledge Base / Tech Community

Incident Report for Snap One

Resolved

We have resolved the incident that prevented some users from accessing the Knowledge Base, Tech Community, or Education pages, and are continuing to monitor performance. We apologize for any inconvenience this may have caused you.
Posted Jul 28, 2025 - 13:10 EDT

Identified

We've become aware that some customers are experiencing issues accessing the Knowledge Base, Tech Community, or Education pages. Our team is actively investigating the incident and will provide you with more details as they become available.
Posted Jul 28, 2025 - 11:13 EDT
This incident affected: SnapOne Websites Health (Website: dealer.control4.com, Website: dealer-emea.control4.com).