OvrC - WB UPS Notifications Issue
Incident Report for Snap One
Resolved
As of 12:30pm ET the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.

Your Snap One Engineering team
Posted Dec 21, 2023 - 18:08 EST
Monitoring
The fix has been applied and notifications are returning to normal with Partners able to use services. You may experience slight impacts to performance as systems fully ramp up and stabilize.

Thanks, Your Snap One Engineering team
Posted Dec 21, 2023 - 14:13 EST
Identified
We have determined the initial problem causing today's issue with OvrC's notifications and a fix is being developed.

This impacted a subset of older generation Wattboxes that have a UPS connected.

More details to follow.

Thanks, Your Snap One Engineering team
Posted Dec 21, 2023 - 11:46 EST
Investigating
We are aware and actively investigating an issue with an increase to OvrC notifications. We have temporarily suspended notifications to reduce impact to Partners. More details to follow. Thanks, Your Snap One Engineering team.
Posted Dec 21, 2023 - 10:47 EST
This incident affected: Partner Services Health (Service: OvrC Notifications).