As of 11:00 EST the situation was fully resolved. We will dive deeper into root causes and provide you with details on how we will improve our services. Thank you for your patience and understanding.
Your Snap One Engineering team
Posted Dec 18, 2024 - 11:00 EST
Identified
We are aware of the impacts to Control4 systems and are actively engaged in determining the cause. More details will follow.
Thanks, Your Snap One Engineering team
Posted Dec 18, 2024 - 10:51 EST
This incident affected: Control4 Health (Mobile App: Control4 Intercom Anywhere Android, Mobile App: Control4 Intercom Anywhere iOS, Mobile App: Control4 OS 2.x Android, Mobile App: Control4 OS 3.x Android, Mobile App: Control4 OS 2.x iOS, Mobile App: Control4 OS 3.x iOS, Service: Control4 Access Anywhere, Service: Control4 Alexa, Service: Control4 APIs, Service: Control4 Composer Express, Service: Control4 Composer Pro, Service: Control4 Drivers, Service: Control4 Google Assistant, Service: Control4 Intercom Anywhere, Service: Control4 Storage, Service: Control4 Updates, Service: Control4 Weather, Service: Control4 When >> Then).