As of 06:42 AM ET the situation is fully resolved. We will investigate the root cause and determine how to continue to improve our services. Thank you for your patience and understanding.
Your Snap One Engineering team
Posted Dec 11, 2024 - 06:43 EST
Monitoring
A fix has been applied and these services are currently recovering and trending to nominal. You may experience slight impacts to performance as systems fully ramp up and stabilize. More details to follow.
Thanks, Your Snap One Engineering team
Posted Dec 11, 2024 - 05:57 EST
Identified
We are aware of the impacts on Control 4 services and are actively engaged in determining the cause. More details will follow.
Thanks, Your Snap One Engineering team
Posted Dec 11, 2024 - 05:44 EST
This incident affected: Control4 Health (Mobile App: Control4 Intercom Anywhere Android, Mobile App: Control4 Intercom Anywhere iOS, Service: Control4 APIs, Service: Control4 Intercom Anywhere, Service: Control4 Updates, Service: Control4 Weather).