All Systems Operational

About This Site

Status of Snap One Product Platform Cloud Sites and Services.

End-Customer Services Health ? Operational
90 days ago
99.99 % uptime
Today
Mobile App: Control4 Intercom Anywhere Android Operational
90 days ago
100.0 % uptime
Today
Mobile App: Control4 Intercom Anywhere iOS Operational
90 days ago
100.0 % uptime
Today
Mobile App: Control4 OS 2.x Android Operational
90 days ago
100.0 % uptime
Today
Mobile App: Control4 OS 3.x Android ? Operational
90 days ago
100.0 % uptime
Today
Mobile App: Control4 OS 2.x iOS ? Operational
90 days ago
100.0 % uptime
Today
Mobile App: Control4 OS 3.x iOS ? Operational
90 days ago
100.0 % uptime
Today
Mobile App: Luma View ? Operational
90 days ago
99.97 % uptime
Today
Mobile App: OvrC Connect ? Operational
90 days ago
99.97 % uptime
Today
Service: Control4 Access Anywhere ? Operational
90 days ago
100.0 % uptime
Today
Service: Control4 Alexa ? Operational
90 days ago
100.0 % uptime
Today
Service: Control4 APIs ? Operational
90 days ago
100.0 % uptime
Today
Service: Control4 Google Assistant ? Operational
90 days ago
100.0 % uptime
Today
Service: Control4 Intercom Anywhere Operational
90 days ago
100.0 % uptime
Today
Service: Control4 Storage ? Operational
90 days ago
100.0 % uptime
Today
Service: Control4 Updates ? Operational
90 days ago
100.0 % uptime
Today
Service: Control4 Weather ? Operational
90 days ago
100.0 % uptime
Today
Service: Control4 When >> Then ? Operational
90 days ago
100.0 % uptime
Today
Service: Snap One DDNS [Luma, Wattbox, and other products] ? Operational
90 days ago
100.0 % uptime
Today
Website: www.control4.com Operational
90 days ago
100.0 % uptime
Today
Website: customer.control4.com Operational
90 days ago
99.9 % uptime
Today
Website: triadspeakers.com ? Operational
90 days ago
100.0 % uptime
Today
Partner Services Health ? Operational
90 days ago
99.97 % uptime
Today
Service: Control4 Composer Express ? Operational
90 days ago
99.92 % uptime
Today
Service: Control4 Composer Pro Operational
90 days ago
99.92 % uptime
Today
Service: Control4 Drivers ? Operational
90 days ago
100.0 % uptime
Today
Service: OvrC Device Communication & Configuration ? Operational
90 days ago
99.96 % uptime
Today
Service: OvrC Firmware Updates ? Operational
90 days ago
99.96 % uptime
Today
Service: OvrC Login ? Operational
90 days ago
99.94 % uptime
Today
Service: OvrC Notifications ? Operational
90 days ago
99.96 % uptime
Today
Service: OvrC Public APIs ? Operational
90 days ago
99.96 % uptime
Today
Service: OvrC Web Connect ? Operational
90 days ago
99.96 % uptime
Today
Website: dealer.control4.com ? Operational
90 days ago
100.0 % uptime
Today
Website: dealer-emea.control4.com ? Operational
90 days ago
100.0 % uptime
Today
Website: dealer.pakedge.com ? Operational
90 days ago
100.0 % uptime
Today
Website: dealer.triadspeakers.com ? Operational
90 days ago
100.0 % uptime
Today
Website: forums.control4.com ? Operational
90 days ago
100.0 % uptime
Today
Website: my.control4.com ? Operational
90 days ago
99.88 % uptime
Today
Service: OvrC Speed Test ? Operational
90 days ago
100.0 % uptime
Today
Website: www.ovrc.com ? Operational
90 days ago
100.0 % uptime
Today
SnapOne Partner Portal Health Operational
90 days ago
99.97 % uptime
Today
Website: snapav.com ? Operational
90 days ago
99.97 % uptime
Today
Third Party Integrations Health (e.g., Spotify, Jandy, Tidal, etc.) Operational
90 days ago
100.0 % uptime
Today
Amazon Alexa ? Operational
90 days ago
100.0 % uptime
Today
Amazon Music ? Operational
90 days ago
100.0 % uptime
Today
Apple Authentication ? Operational
90 days ago
100.0 % uptime
Today
Deezer ? Operational
90 days ago
100.0 % uptime
Today
ecobee ? Operational
90 days ago
100.0 % uptime
Today
Google Nest ? Operational
90 days ago
100.0 % uptime
Today
Google Voice ? Operational
90 days ago
100.0 % uptime
Today
iHeartradio ? Operational
90 days ago
100.0 % uptime
Today
Jandy ? Operational
90 days ago
100.0 % uptime
Today
Napster ? Operational
90 days ago
100.0 % uptime
Today
Pandora ? Operational
90 days ago
100.0 % uptime
Today
Qobuz ? Operational
90 days ago
100.0 % uptime
Today
SiriusXM Operational
90 days ago
100.0 % uptime
Today
Sonos ? Operational
90 days ago
100.0 % uptime
Today
Soundmachine ? Operational
90 days ago
100.0 % uptime
Today
Spotify ? Operational
90 days ago
100.0 % uptime
Today
Tidal ? Operational
90 days ago
100.0 % uptime
Today
TuneIn ? Operational
90 days ago
100.0 % uptime
Today
Third Party Dependencies Health (e.g., Amazon, Akamai, The Weather Channel, etc.) ? Operational
90 days ago
99.95 % uptime
Today
Akamai ? Operational
90 days ago
100.0 % uptime
Today
Amazon Web Services ? Operational
90 days ago
99.95 % uptime
Today
Apple APNS ? Operational
90 days ago
100.0 % uptime
Today
AT&T ? Operational
90 days ago
99.71 % uptime
Today
LaunchDarkly Client-side streaming API Operational
90 days ago
99.88 % uptime
Today
LaunchDarkly Edge API Operational
LaunchDarkly Server-side streaming API Operational
90 days ago
99.93 % uptime
Today
LaunchDarkly Polling API Operational
90 days ago
99.93 % uptime
Today
MongoDB ? Operational
90 days ago
100.0 % uptime
Today
Ookla ? Operational
90 days ago
100.0 % uptime
Today
Paytrace ? Operational
90 days ago
100.0 % uptime
Today
The Weather Channel ? Operational
90 days ago
100.0 % uptime
Today
T-Mobile Operational
90 days ago
100.0 % uptime
Today
Verizon Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 00:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 22:00 EDT
Update - We will be undergoing scheduled maintenance during this time.
Apr 17, 14:39 EDT
Scheduled - The site is undergoing maintenance this evening from 10:00-12:00 AM EST and may be unavailable during this time. We apologize for any inconvenience this may cause.
Apr 16, 14:47 EDT
Apr 17, 2024
Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - Roku has rolled out a fix and we have verified the issue has been resolved.
Apr 15, 16:17 EDT
Update - Roku Fix is Rolling Out:
Our Engineering Team has been working directly with Roku to resolve this issue. With this engagement, Roku has identified the cause and has been rolling out a solution since last evening. It should be complete by the end of the day today, April 5th.
The fix to restore service will be automatic—neither you nor your customers will need to take action. We are monitoring the rollout of the fix to confirm that the issue has been fully resolved.

Apr 5, 14:28 EDT
Monitoring - We have reported cases of this issue, but it does seem sporadic, with some systems experiencing it while others are still operating as normal. We have been coordinating with the Roku team since Monday. Roku recognizes the issue and understands the root cause. This problem appears to extend beyond Control4. The Roku team is expecting to fix the ECP functionality by next week.
Apr 3, 13:32 EDT
Identified - Numerous cases have been reported in the last few days of the loss of control of Roku devices through the Control4 system. There have not been any changes to the Roku driver recently and we currently leverage the published APIs by Roku, so we believe this is tied to a recent software update deployed by Roku. A Roku developer forum thread is also pointing to the same issue here. Our teams are looking into the impact details and contacting our contacts at Roku to find a solution as soon as possible. We'll provide an update as soon as we have more information.


Snap One Engineering

Apr 1, 15:27 EDT
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - All services have been restored. We will dive deeper into root causes and determine how we will improve our services. Thank you for your patience and understanding. Your Snap One Engineering team
Apr 10, 15:16 EDT
Monitoring - A fix has been implemented, and we are monitoring the results. My.control4.com, customer.control4.com, and Intercom Anywhere services are operational.
Apr 10, 14:27 EDT
Identified - We are currently experiencing an outage with our Control4 cloud platform. This issue may impact your ability to use/open Composer Pro, Express and HE, as well as access to my.control4.com. End-users may experience issues with Intercom Anywhere calls to mobile devices not connected to the same network when the call is made as well as access to customer.control4.com.
Apr 10, 13:04 EDT
Investigating - We have identified an issue with customer.control4.com, mydot.control4.com, composer pro and controller registration.. We are aware of and actively investigating solutions and impact. More details to follow. Thanks, Your Snap One Engineering team
Apr 10, 12:18 EDT
Completed - The scheduled maintenance has been completed.
Apr 10, 02:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 01:00 EDT
Update - We will be undergoing scheduled maintenance during this time.
Apr 5, 13:00 EDT
Scheduled - We are scheduling a maintenance window on April 10, 2024, from 01:00am ET to 02:00am ET. This one-hour period is essential as we upgrade our infrastructure to enhance system performance and maintain the highest security standards.

This maintenance will involve backend upgrades, focusing on streamlining our database systems for improved efficiency and reliability; the outcome will be a more robust and secure Control4 experience for all our users.

Impact on services will include:
Intercom Anywhere: Possible call degradation or unavailability
Remote Connectivity: Systems on C4OS 3.2.3 or later will operate without interruption. Older systems may experience longer load times.
Push Notifications/ Email: Systems on C4OS 3.2.3 or later will operate without interruption. Older systems may experience longer load times
Alexa and Google Voice Integration: No issues expected for systems on C4OS 3.2.3 or later. Systems on earlier versions may encounter performance delays.
Composer Pro: Remote connections may be slower during the update period.

We are committed to ensuring a smooth transition during this update and aim to minimize any potential disruption to your operations. We value your understanding and cooperation as we enhance our systems for better performance and security.

Thank you for your continued partnership and trust in Control4.
Sincerely,
Your Control4 Team

Apr 3, 15:20 EDT
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Apr 4, 2024

No incidents reported.