Broad Internet Outage - Impacting OvrC, SnapAV.com, and many other 3rd party & public services
Incident Report for Snap One
Resolved
Snap One services remain stable in the time since we implemented a bypass. We will continue to monitor the situation and provide updates as necessary. This article includes additional context on global sites and services that were impacted: https://www.reuters.com/technology/websites-airlines-banks-tech-companies-down-widespread-outage-2021-07-22/
Posted Jul 22, 2021 - 13:12 EDT
Monitoring
We have implemented a bypass to recover OvrC and SnapAV.com. We will continue to monitor the situation, without further push notifications to you. Please visit https://status.snapone.com if you need further information.
Posted Jul 22, 2021 - 12:48 EDT
Identified
Due to a widespread issue with a key internet service provider, OvrC and SnapAV.com are experiencing degraded performance or may not be available. We are aware of this issue and working to resolve ASAP.

Additional information can be found here - https://downdetector.com/status/akamai/
Posted Jul 22, 2021 - 12:34 EDT
This incident affected: Partner Services Health (Service: OvrC Device Communication & Configuration, Service: OvrC Firmware Updates, Service: OvrC Login, Service: OvrC Notifications, Service: OvrC Public APIs, Service: OvrC Web Connect).